FANDOM


For some people when they try to install and run the Crack Pack using the ATLauncher, their game crashes on startup. This is probably because the Crack Pack requires Java 7 Update 51 or newer in order to run. So if you do not have the latest version of Java, download it here.

Make sure you have the right Java for your operating system, so if you have a 64 bit operating system get the 64 bit Java, or if you have a 32 bit operating system get the 32 bit version of Java.

Hopefully that should solve any problems with running The Crack Pack.